<!DOCTYPE html>
<html lang="de" xmlns:og="http://ogp.me/ns#" xmlns:fb="https://www.facebook.com/2008/fbml" class="mobile">
	<head>
		<script type="text/javascript">window.NREUM||(NREUM={}),__nr_require=function(e,t,n){function r(n){if(!t[n]){var o=t[n]={exports:{}};e[n][0].call(o.exports,function(t){var o=e[n][1][t];return r(o||t)},o,o.exports)}return t[n].exports}if("function"==typeof __nr_require)return __nr_require;for(var o=0;o<n.length;o++)r(n[o]);return r}({1:[function(e,t,n){function r(){}function o(e,t,n){return function(){return i(e,[(new Date).getTime()].concat(u(arguments)),t?null:this,n),t?void 0:this}}var i=e("handle"),a=e(2),u=e(3),c=e("ee").get("tracer"),f=NREUM;"undefined"==typeof window.newrelic&&(newrelic=f);var s=["setPageViewName","setCustomAttribute","setErrorHandler","finished","addToTrace","inlineHit","addRelease"],l="api-",p=l+"ixn-";a(s,function(e,t){f[t]=o(l+t,!0,"api")}),f.addPageAction=o(l+"addPageAction",!0),f.setCurrentRouteName=o(l+"routeName",!0),t.exports=newrelic,f.interaction=function(){return(new r).get()};var d=r.prototype={createTracer:function(e,t){var n={},r=this,o="function"==typeof t;return i(p+"tracer",[Date.now(),e,n],r),function(){if(c.emit((o?"":"no-")+"fn-start",[Date.now(),r,o],n),o)try{return t.apply(this,arguments)}finally{c.emit("fn-end",[Date.now()],n)}}}};a("setName,setAttribute,save,ignore,onEnd,getContext,end,get".split(","),function(e,t){d[t]=o(p+t)}),newrelic.noticeError=function(e){"string"==typeof e&&(e=new Error(e)),i("err",[e,(new Date).getTime()])}},{}],2:[function(e,t,n){function r(e,t){var n=[],r="",i=0;for(r in e)o.call(e,r)&&(n[i]=t(r,e[r]),i+=1);return n}var o=Object.prototype.hasOwnProperty;t.exports=r},{}],3:[function(e,t,n){function r(e,t,n){t||(t=0),"undefined"==typeof n&&(n=e?e.length:0);for(var r=-1,o=n-t||0,i=Array(o<0?0:o);++r<o;)i[r]=e[t+r];return i}t.exports=r},{}],ee:[function(e,t,n){function r(){}function o(e){function t(e){return e&&e instanceof r?e:e?c(e,u,i):i()}function n(n,r,o){if(!p.aborted){e&&e(n,r,o);for(var i=t(o),a=v(n),u=a.length,c=0;c<u;c++)a[c].apply(i,r);var f=s[w[n]];return f&&f.push([y,n,r,i]),i}}function d(e,t){b[e]=v(e).concat(t)}function v(e){return b[e]||[]}function g(e){return l[e]=l[e]||o(n)}function m(e,t){f(e,function(e,n){t=t||"feature",w[n]=t,t in s||(s[t]=[])})}var b={},w={},y={on:d,emit:n,get:g,listeners:v,context:t,buffer:m,abort:a,aborted:!1};return y}function i(){return new r}function a(){(s.api||s.feature)&&(p.aborted=!0,s=p.backlog={})}var u="nr@context",c=e("gos"),f=e(2),s={},l={},p=t.exports=o();p.backlog=s},{}],gos:[function(e,t,n){function r(e,t,n){if(o.call(e,t))return e[t];var r=n();if(Object.defineProperty&&Object.keys)try{return Object.defineProperty(e,t,{value:r,writable:!0,enumerable:!1}),r}catch(i){}return e[t]=r,r}var o=Object.prototype.hasOwnProperty;t.exports=r},{}],handle:[function(e,t,n){function r(e,t,n,r){o.buffer([e],r),o.emit(e,t,n)}var o=e("ee").get("handle");t.exports=r,r.ee=o},{}],id:[function(e,t,n){function r(e){var t=typeof e;return!e||"object"!==t&&"function"!==t?-1:e===window?0:a(e,i,function(){return o++})}var o=1,i="nr@id",a=e("gos");t.exports=r},{}],loader:[function(e,t,n){function r(){if(!h++){var e=y.info=NREUM.info,t=l.getElementsByTagName("script")[0];if(setTimeout(f.abort,3e4),!(e&&e.licenseKey&&e.applicationID&&t))return f.abort();c(b,function(t,n){e[t]||(e[t]=n)}),u("mark",["onload",a()],null,"api");var n=l.createElement("script");n.src="https://"+e.agent,t.parentNode.insertBefore(n,t)}}function o(){"complete"===l.readyState&&i()}function i(){u("mark",["domContent",a()],null,"api")}function a(){return(new Date).getTime()}var u=e("handle"),c=e(2),f=e("ee"),s=window,l=s.document,p="addEventListener",d="attachEvent",v=s.XMLHttpRequest,g=v&&v.prototype;NREUM.o={ST:setTimeout,CT:clearTimeout,XHR:v,REQ:s.Request,EV:s.Event,PR:s.Promise,MO:s.MutationObserver},e(1);var m=""+location,b={beacon:"bam.nr-data.net",errorBeacon:"bam.nr-data.net",agent:"js-agent.newrelic.com/nr-1016.min.js"},w=v&&g&&g[p]&&!/CriOS/.test(navigator.userAgent),y=t.exports={offset:a(),origin:m,features:{},xhrWrappable:w};l[p]?(l[p]("DOMContentLoaded",i,!1),s[p]("load",r,!1)):(l[d]("onreadystatechange",o),s[d]("onload",r)),u("mark",["firstbyte",a()],null,"api");var h=0},{}]},{},["loader"]);</script>
		<title>"A Place Where There's No Pain" von Life Of Agony – laut.de – Album</title>

		<meta name="viewport" content="width=device-width, target-densitydpi=160dpi, initial-scale=1, maximum-scale=1.0">

		<meta http-equiv="content-type"	content="text/html;charset=utf-8" />
		<meta http-equiv="content-language" content="de" />

		<meta name="Description" content="Life Of Agony - &quot;A Place Where There's No Pain&quot;" />

		<meta property="fb:pages" content="98502629459" />
		<meta property="fb:app_id" content="186147297291" />

		<meta property="og:title" content="Alles Lüge. Das schmerzt ohne Ende." />
		

		<meta property="og:type" content="article" />
		<meta property="og:url" content="http://www.laut.de/Life-Of-Agony/Alben/A-Place-Where-Theres-No-Pain-106795" />
		<meta name="googlebot" content="NOODP">

		<meta property="og:image" content="http://www.laut.de/Life-Of-Agony/Alben/A-Place-Where-Theres-No-Pain-106795/life-of-agony-a-place-where-theres-no-pain-180215.jpg" />
		<meta property="og:description" content="Life Of Agony - &quot;A Place Where There's No Pain&quot;" />
		<meta property="og:site_name" content="laut.de" />
		<meta property="og:locale" content="de_DE" />

		<link rel="apple-touch-icon" sizes="144x144" href="/img/apple-touch-icon-144x144.png" />
		<link rel="apple-touch-icon" sizes="120x120" href="/img/apple-touch-icon-120x120.png" />
		<link rel="apple-touch-icon" sizes="114x114" href="/img/apple-touch-icon-114x114.png" />
		<link rel="apple-touch-icon" sizes="72x72" href="/img/apple-touch-icon-72x72.png" />
		<link rel="apple-touch-icon" href="/img/apple-touch-icon.png" />
		<link rel="shortcut icon" href="/favicon.ico" type="image/x-icon" />

		<!--[if lt IE 9]>
		<script src="/js/_laut_html5shiv-20150202-124911.js"></script>
		<![endif]-->

		<link rel="canonical" href="//www.laut.de/Life-Of-Agony/Alben/A-Place-Where-Theres-No-Pain-106795" />
		
		
		

		<link rel="alternate" type="application/rss+xml" title="laut.de-News" href="http://www.laut.de/_feeds/news/rss" />
		<link rel="alternate" type="application/rss+xml" title="laut.de-Alben" href="http://www.laut.de/_feeds/alben/rss" />
		<link rel="alternate" type="application/atom+xml" title="laut.de-News ATOM Feed" href="http://www.laut.de/_feeds/news/atom1.0" />
		<link rel="alternate" type="application/atom+xml" title="laut.de-Alben ATOM Feed" href="http://www.laut.de/_feeds/alben/atom1.0" />

		<link rel="stylesheet" type="text/css" href="/css/_laut-20170410-163210.css" />

		<script src="/js/_laut_top-20150202-124911.js"></script>

		<script type="text/javascript" src="https://script.ioam.de/iam.js"></script>
		<script type="text/javascript" async src="https://www.tisoomi-services.com/js/services.js?id=BgLXgUBdEV"></script>

	</head>
	<body class="stark release">

		<div id="pixel">
			<!-- Google Analytics -->
			<script>
				(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
				(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
				m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
				})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
				ga('create', 'UA-8785480-1', 'auto');
				ga('require', 'linkid', 'linkid.js');
				ga('send', 'pageview');
			</script>
			<!-- SZM VERSION="2.0" -->
			<script type="text/javascript">
			var iam_data = {
				"st": "laut",
				"cp": "ls_cd",
				"oc": "ls_cd",
				"mg": "yes",
				"sv": "ke",
				"co": ""
			};
			iom.c(iam_data);
			</script>
		</div>

		<header>
			<a class="logo" href="/" title="zur laut.de-Homepage"><strong>laut.de (Homepage)</strong></a>
			<nav>
				<ul>
					<li class="home"><a href="/" title="zur laut.de-Homepage">Home</a></li>
					<li class="vor"><a href="/News" title="Nachrichten, Hypes, Tratsch, ... ">News</a></li>
					<li class="wort"><a href="/Artists" title="Interpreten-Porträts, Interviews, Fotos ...">Bands</a></li>
					<li class="stark"><a href="/Alben" title="Rezensionen, Diskussionen, CD-Preisvergleich ...">Alben</a></li>
					<li class="song"><a href="/Songs" title="Musik-Videos, Single-Charts, MP3-Downloads ...">Songs</a></li>
					<li class="hals"><a href="/Konzerte" title="Tourdaten, Festivals, Tickets ... ">Konzerte</a></li>
					<li class="werk"><a href="/Genres" title="Genre-Guide / Poplexikon">Genres</a></li>
				</ul>
				<form class="site-search" action="/Suche" method="get">
					<fieldset>
						<input class="text" type="text" autocomplete="off" name="q" value="" />
						<input type="submit" class="submit" value="Finden" />
					</fieldset>
				</form>
			</nav>
			<script id="ajax_module_59088137e78cd" type="text/javascript">
jQuery( function ( $ ) {
	var div, parent;
	parent = $( 'script#ajax_module_59088137e78cd' ).parent();
	div = $( '<div><div style="height:50%;position:relative;width:50%;"><div class="ajax-loading"></div></div></div>' );
	parent.append( div.css( {
		height: parent.height(),
		position: 'relative'
	} ) );
	$.ajax( {
		url: '/_module/userstatus',
		success: function ( response ) {
			$( '#ajax_module_59088137e78cd' ).before( response );
			div.remove();
		}
	});
});
</script>
		</header>

		<div id="leaderboard">
<script type="text/javascript">
//hrrEp7x("728x90")
</script>
<span class="hrrEp7x_end"></span>
</div>
		<div class="page-centered">
			<div class="page-main cf">
				<div id="skyscraper">
<script type="text/javascript">
//hrrEp7x("160x600")
</script>
<span class="hrrEp7x_end"></span>
</div>


				<div class="column column-left cf">
					<div id="subnavigation" class="cf double image full-image">
	<div class="cell left">
		<h1>
<span class="sub"><a href="/Life-Of-Agony">Life Of Agony</a><span class="blind"> - "</span></span>			A Place Where There's No Pain<span class="blind">"</span>		</h1>
<span class="info">VÖ: 28. April 2017 (Napalm Records)<br><a href="/Alben/Indie">Alternative</a></span>			</div>
<div class="cell right">
<a title="Life Of Agony" href="/Life-Of-Agony/Alben/A-Place-Where-Theres-No-Pain-106795/life-of-agony-a-place-where-theres-no-pain-180215.jpg"><img alt="Life Of Agony - A Place Where There's No Pain" src="/Life-Of-Agony/Alben/A-Place-Where-Theres-No-Pain-106795/life-of-agony-a-place-where-theres-no-pain-plrd__0,193-180215.jpg" class="polaroid"></a>	</div>	<img alt="Life Of Agony - A Place Where There's No Pain Artwork" src="/Life-Of-Agony/Alben/A-Place-Where-Theres-No-Pain-106795/life-of-agony-a-place-where-theres-no-pain-180215.jpg" class="full-image"></div>
					<div class="content">
						<article class="artikel stark review" itemprop="review" itemscope itemtype="http://data-vocabulary.org/Review">
	<meta itemprop="reviewer" content="Kai Butterweck" />
	<meta itemprop="summary" content="Alles Lüge. Das schmerzt ohne Ende." />
	<meta itemprop="dtreviewed" content="2017-05-02 14:28:46" />
	<meta itemprop="rating" content="2" />
	<meta itemprop="itemreviewed" content="&quot;A Place Where There's No Pain&quot; von Life Of Agony" />
	<header>
		<h4>laut.de-Kritik</h4>
		<h3>Alles Lüge. Das schmerzt ohne Ende.</h3>
		<em class="autor">Review von <a rel="author" href="/Alben/Neu?autor=197" class="stark">Kai Butterweck</a></em>
	</header>
	<p class=" first">Wenn jahrelang gewachsene Vorfreude in Ernüchterung mündet, braucht es etwas Zeit, um mit Gott und der Welt wieder ins Reine zu kommen. Das erste <a href="//www.laut.de/Kiss" class="wort">Kiss</a>-Reunion-Konzert auf europäischem Boden (Donington, 1996) oder der lang herbeigesehnte Plausch mit <a href="//www.laut.de/Danko-Jones" class="wort">Danko Jones</a> (im <a href="//www.laut.de/The-Ramones" class="wort">Ramones</a> Museum, 2012): Mir hat die Realität schon des Öfteren eine schallende Ohrfeige verpasst. So entpuppten sich meine maskierten Jugendhelden als übersättigte <a href="//www.laut.de/Genres/Rock-117" class="werk">Rock</a>-Rentner, Danko Jones erschien mit einem imaginären Shirt mit der Aufschrift "Call me Mr. Arrogance!".</p><p>Aber man tickt ja, wie man tickt. Man bastelt sich immer neue Luftschlösser. Das Fundament für meinen neuesten Prunkpalast wurde im Januar 2016 gelegt, als die Ankündigung eines neuen Life Of Agony-Albums die Runde machte. Und jetzt sitze ich wieder hier, die Hände vors Gesicht geschlagen, und weiß nicht wohin mit meiner Enttäuschung.</p><p>"A Place Where There's No More Pain" haben sie mir versprochen. Alles Lüge. Es schmerzt ohne Ende. Bereits der vorab ins Rennen geschickte Titeltrack mit düsteren Grunge-Riffs aus dem <a href="//www.laut.de/Alice-In-Chains" class="wort">Alice In Chains</a>-Archiv, vertrackten Kesselspielen im Background und emotionslos vorgetragenem Leid aus der Kehle von <a href="//www.laut.de/Keith-Caputo" class="wort">Mina Caputo</a> war eine Enttäuschung. Ich hatte mir mehr versprochen als leblos vorgetragenen Alternativ-Durchschnitt, der vergangenen Spektakeln wie "<a href="//www.laut.de/Life-Of-Agony/Alben/Broken-Valley-8700" class="stark">Love To Let You Down</a>", "<a href="//www.laut.de/Life-Of-Agony/Alben/Soul-Searching-Sun-13332" class="stark">Weeds</a>" und "<a href="//www.laut.de/Life-Of-Agony/Alben/Ugly-13333" class="stark">Let's Pretend</a>" nicht im Entferntesten das Wasser reichen kann.</p><p>Endlich befreit von ihrer männlichen Vergangenheit suhlt sich Mina Caputo durch einen blubbernden Morast aus nicht zu vertreibendem Schwermut. Auch im Körper einer Frau scheint im Leben von Mina nur selten die Sonne. Früher hatte sie allerdings die Gabe, ihren Schmerz in Melodien zu hüllen, die ihresgleichen suchten. Heute ist da nur noch Leid.</p><p>Gefangen in einem engmaschigen Netz aus aussortierten <a href="//www.laut.de/Mark-Tremonti" class="wort">Tremonti</a>-Riffs macht sich die einst so gefeierte Sängerin mit dem einzigartigen Organ klein und kleiner. Auch die Herren Abruscato, Robert und Z. tappen hilflos im Dunkeln. Ein kurzer Refrain-Ausbruch ("<strong>A New Low</strong>"), ein softer Trip auf der Überholspur ("<strong>World Gone Mad</strong>") und ein fünfminütiges Kleben an alten Erinnerungen ("Bag Of Bones"): Das war's auch schon. Mehr haben Life Of Agony nach zwölf Jahren Studio-Funkstille nicht zu bieten.</p><p class=" last">Kurz vor Schluss versucht Mina noch einmal mit Hilfe eines Klaviers die kreative Blockade zu lösen ("<strong>Little Spots Of You</strong>"). Aber auch das geht nach hinten los. Nichts bleibt hängen, weder im Laut- noch im Leise-Modus. Es ist zum Verzweifeln. Statt in puncto Leidenschaft und Abwechslungsreichtum da weiterzumachen wo man im Jahr 2005 aufgehört hat, kommen Life Of Agony mit blutleerem Alternativ-Standard um die Ecke, der zu "Ugly"-Zeiten nicht einmal für eine B-Sides-Compilation gereicht hätte. Die Branche weint. Ich sowieso. Luftschloss ade. Wieder mal.</p>
	
</article>
<div id="medium_rectangle_m1"></div>

<section class="stark tracklist">
	<h2 class="tab"><span>Trackliste</span></h2>
	
	<ol class="cf">
		<li><span class="position">1.</span> <a href="/Life-Of-Agony/Songs/Meet-My-Maker-965682" class="song">Meet My Maker</a></li>
		<li><span class="position">2.</span> <a href="/Life-Of-Agony/Songs/Right-This-Wrong-965683" class="song">Right This Wrong</a></li>
		<li><span class="position">3.</span> <a href="/Life-Of-Agony/Songs/A-Place-Where-Theres-No-Pain-965684" class="song">A Place Where There's No Pain</a></li>
		<li><span class="position">4.</span> <a href="/Life-Of-Agony/Songs/Dead-Speak-Kindly-965685" class="song">Dead Speak Kindly</a></li>
		<li><span class="position">5.</span> <a href="/Life-Of-Agony/Songs/A-New-Low-965686" class="song">A New Low</a></li>
		<li><span class="position">6.</span> <a href="/Life-Of-Agony/Songs/World-Gone-Mad-965687" class="song">World Gone Mad</a></li>
		<li><span class="position">7.</span> <a href="/Life-Of-Agony/Songs/Bag-Of-Bone-965688" class="song">Bag Of Bone</a></li>
		<li><span class="position">8.</span> <a href="/Life-Of-Agony/Songs/Walking-Catastrophe-965689" class="song">Walking Catastrophe</a></li>
		<li><span class="position">9.</span> <a href="/Life-Of-Agony/Songs/Song-For-The-Abused-965690" class="song">Song For The Abused</a></li>
		<li><span class="position">10.</span> <a href="/Life-Of-Agony/Songs/Little-Spots-Of-You-965691" class="song">Little Spots Of You</a></li>
	</ol>
</section>


<section class="preisvergleich">
	<h2 class="tab"><span>Preisvergleich</span></h2>
	<table>
		<colgroup>
			<col class="colShop">
			<col class="colTitel">
			<col class="colPreis">
			<col class="colPorto">
			<col class="colGesamt">
		</colgroup>
		<thead>
			<tr>
				<th>Shop</th>
				<th>Titel</th>
				<th>Preis</th>
				<th>Porto</th>
				<th class="preis">Gesamt</th>
			</tr>
		</thead>
		<tbody>
			<tr>
				<td class="shop">
					<a href="https://www.amazon.de/Place-Where-Theres-More-Pain/dp/B06WGM3M7T?SubscriptionId=AKIAJTHK5PHVGITB73NQ&tag=laut-21&linkCode=xm2&camp=2025&creative=165953&creativeASIN=B06WGM3M7T" target="_blank">
						<img src="/grafiken/preisvergleich/amazon.gif" alt="Titel bei http://www.amazon.de kaufen">
					</a>
				</td>
				<td class="titelklein">
					<a href="https://www.amazon.de/Place-Where-Theres-More-Pain/dp/B06WGM3M7T?SubscriptionId=AKIAJTHK5PHVGITB73NQ&tag=laut-21&linkCode=xm2&camp=2025&creative=165953&creativeASIN=B06WGM3M7T" class="extern" target="_blank">Life Of Agony - A Place Where There's No More Pain</a>
				</td>
				<td class="einzelpreis">€15,99</td>
				<td class="porto">
					€3,95
					
				</td>
				<td class="preis">€19,94</td>
			</tr>
			<tr>
				<td class="shop">
					<a href="https://www.amazon.de/Place-Where-Theres-Black-Vinyl/dp/B06WCZY2WX?SubscriptionId=AKIAJTHK5PHVGITB73NQ&tag=laut-21&linkCode=xm2&camp=2025&creative=165953&creativeASIN=B06WCZY2WX" target="_blank">
						<img src="/grafiken/preisvergleich/amazon.gif" alt="Titel bei http://www.amazon.de kaufen">
					</a>
				</td>
				<td class="titelklein">
					<a href="https://www.amazon.de/Place-Where-Theres-Black-Vinyl/dp/B06WCZY2WX?SubscriptionId=AKIAJTHK5PHVGITB73NQ&tag=laut-21&linkCode=xm2&camp=2025&creative=165953&creativeASIN=B06WCZY2WX" class="extern" target="_blank">Life Of Agony - A Place Where There's No More Pain (Black Vinyl) [Vinyl LP]</a>
				</td>
				<td class="einzelpreis">€19,99</td>
				<td class="porto">
					€3,95
					
				</td>
				<td class="preis">€23,94</td>
			</tr>
		</tbody>
	</table>
</section>

<section id="Videos" class="videobox">
	<h2 class="tab"><span>Videos</span></h2>

	<h3 class="teasertitel">
		<span>Video</span>
		<strong class="wort">Video wird geladen ...</strong>
	</h3>
	<figure class="border">
		<div class="player"></div>

		<div class="nav left"></div>
		<div class="nav right"></div>

		<div class="clip">
			<div class="items cf">
				<a data-partner="yt" data-laut-id="yt-ltgmp_LpSeM" data-vid="ltgmp_LpSeM" href="https://www.youtube.com/embed/ltgmp_LpSeM" target="_blank" title="Life of Agony - Dead Speak - New Song - Hamburg Markthalle 06.12.2016" itemprop="video" itemscope itemtype="http://schema.org/VideoObject">
					<meta itemprop="contenturl" content="https://i.ytimg.com/vi/ltgmp_LpSeM/mqdefault.jpg" />
					<meta itemprop="name" content="Life of Agony - Dead Speak - New Song - Hamburg Markthalle 06.12.2016" />
					<meta itemprop="description" content="Schau dir das Video an: Life of Agony - Dead Speak - New Song - Hamburg Markthalle 06.12.2016" />
					<img src="https://i.ytimg.com/vi/ltgmp_LpSeM/mqdefault.jpg" alt="Life of Agony - Dead Speak - New Song - Hamburg Markthalle 06.12.2016">
				</a>
				<a data-partner="yt" data-laut-id="yt--jOXIvCs5GM" data-vid="-jOXIvCs5GM" href="https://www.youtube.com/embed/-jOXIvCs5GM" target="_blank" title="Life Of Agony - New Song!! (live @ Simm City, Vienna, 20161113)" itemprop="video" itemscope itemtype="http://schema.org/VideoObject">
					<meta itemprop="contenturl" content="https://i.ytimg.com/vi/-jOXIvCs5GM/mqdefault.jpg" />
					<meta itemprop="name" content="Life Of Agony - New Song!! (live @ Simm City, Vienna, 20161113)" />
					<meta itemprop="description" content="Schau dir das Video an: Life Of Agony - New Song!! (live @ Simm City, Vienna, 20161113)" />
					<img src="https://i.ytimg.com/vi/-jOXIvCs5GM/mqdefault.jpg" alt="Life Of Agony - New Song!! (live @ Simm City, Vienna, 20161113)">
				</a>
				<a data-partner="yt" data-laut-id="yt-dxz-XHCg6iU" data-vid="dxz-XHCg6iU" href="https://www.youtube.com/embed/dxz-XHCg6iU" target="_blank" title="Song For The Abused - Life of Agony" itemprop="video" itemscope itemtype="http://schema.org/VideoObject">
					<meta itemprop="contenturl" content="https://i.ytimg.com/vi/dxz-XHCg6iU/mqdefault.jpg" />
					<meta itemprop="name" content="Song For The Abused - Life of Agony" />
					<meta itemprop="description" content="Schau dir das Video an: Song For The Abused - Life of Agony" />
					<img src="https://i.ytimg.com/vi/dxz-XHCg6iU/mqdefault.jpg" alt="Song For The Abused - Life of Agony">
				</a>
				<a data-partner="yt" data-laut-id="yt-MnAYdnktyuk" data-vid="MnAYdnktyuk" href="https://www.youtube.com/embed/MnAYdnktyuk" target="_blank" title="The BEST RIFFS from Life Of Agony's new album -  &quot;A Place Where There's No More Pain&quot;" itemprop="video" itemscope itemtype="http://schema.org/VideoObject">
					<meta itemprop="contenturl" content="https://i.ytimg.com/vi/MnAYdnktyuk/mqdefault.jpg" />
					<meta itemprop="name" content="The BEST RIFFS from Life Of Agony's new album -  &quot;A Place Where There's No More Pain&quot;" />
					<meta itemprop="description" content="Schau dir das Video an: The BEST RIFFS from Life Of Agony's new album -  &quot;A Place Where There's No More Pain&quot;" />
					<img src="https://i.ytimg.com/vi/MnAYdnktyuk/mqdefault.jpg" alt="The BEST RIFFS from Life Of Agony's new album -  &quot;A Place Where There's No More Pain&quot;">
				</a>
				<a data-partner="yt" data-laut-id="yt-6JG0N_tpmZA" data-vid="6JG0N_tpmZA" href="https://www.youtube.com/embed/6JG0N_tpmZA" target="_blank" title="Life Of Agony - Weeds [OFFICIAL VIDEO]" itemprop="video" itemscope itemtype="http://schema.org/VideoObject">
					<meta itemprop="contenturl" content="https://i.ytimg.com/vi/6JG0N_tpmZA/mqdefault.jpg" />
					<meta itemprop="name" content="Life Of Agony - Weeds [OFFICIAL VIDEO]" />
					<meta itemprop="description" content="Schau dir das Video an: Life Of Agony - Weeds [OFFICIAL VIDEO]" />
					<img src="https://i.ytimg.com/vi/6JG0N_tpmZA/mqdefault.jpg" alt="Life Of Agony - Weeds [OFFICIAL VIDEO]">
				</a>
				<a data-partner="yt" data-laut-id="yt-l_Aach7r0ac" data-vid="l_Aach7r0ac" href="https://www.youtube.com/embed/l_Aach7r0ac" target="_blank" title="Life of Agony on 'A Place Where There's No More Pain'" itemprop="video" itemscope itemtype="http://schema.org/VideoObject">
					<meta itemprop="contenturl" content="https://i.ytimg.com/vi/l_Aach7r0ac/mqdefault.jpg" />
					<meta itemprop="name" content="Life of Agony on 'A Place Where There's No More Pain'" />
					<meta itemprop="description" content="Schau dir das Video an: Life of Agony on 'A Place Where There's No More Pain'" />
					<img src="https://i.ytimg.com/vi/l_Aach7r0ac/mqdefault.jpg" alt="Life of Agony on 'A Place Where There's No More Pain'">
				</a>
				<a data-partner="yt" data-laut-id="yt-Wf1A0g3A8no" data-vid="Wf1A0g3A8no" href="https://www.youtube.com/embed/Wf1A0g3A8no" target="_blank" title="Life of Agony “A Place Where There’s No More Pain” coming in 2017" itemprop="video" itemscope itemtype="http://schema.org/VideoObject">
					<meta itemprop="contenturl" content="https://i.ytimg.com/vi/Wf1A0g3A8no/mqdefault.jpg" />
					<meta itemprop="name" content="Life of Agony “A Place Where There’s No More Pain” coming in 2017" />
					<meta itemprop="description" content="Schau dir das Video an: Life of Agony “A Place Where There’s No More Pain” coming in 2017" />
					<img src="https://i.ytimg.com/vi/Wf1A0g3A8no/mqdefault.jpg" alt="Life of Agony “A Place Where There’s No More Pain” coming in 2017">
				</a>
				<a data-partner="yt" data-laut-id="yt-8M9E7MSA4Lw" data-vid="8M9E7MSA4Lw" href="https://www.youtube.com/embed/8M9E7MSA4Lw" target="_blank" title="LIFE OF AGONY Interview Revolver Music Awards 2016 | Metal Injection" itemprop="video" itemscope itemtype="http://schema.org/VideoObject">
					<meta itemprop="contenturl" content="https://i.ytimg.com/vi/8M9E7MSA4Lw/mqdefault.jpg" />
					<meta itemprop="name" content="LIFE OF AGONY Interview Revolver Music Awards 2016 | Metal Injection" />
					<meta itemprop="description" content="Schau dir das Video an: LIFE OF AGONY Interview Revolver Music Awards 2016 | Metal Injection" />
					<img src="https://i.ytimg.com/vi/8M9E7MSA4Lw/mqdefault.jpg" alt="LIFE OF AGONY Interview Revolver Music Awards 2016 | Metal Injection">
				</a>
				<a data-partner="yt" data-laut-id="yt-DtSTWHjk9kg" data-vid="DtSTWHjk9kg" href="https://www.youtube.com/embed/DtSTWHjk9kg" target="_blank" title="Life Of Agony - Weeds (live @ Simm City, Vienna, 20161113)" itemprop="video" itemscope itemtype="http://schema.org/VideoObject">
					<meta itemprop="contenturl" content="https://i.ytimg.com/vi/DtSTWHjk9kg/mqdefault.jpg" />
					<meta itemprop="name" content="Life Of Agony - Weeds (live @ Simm City, Vienna, 20161113)" />
					<meta itemprop="description" content="Schau dir das Video an: Life Of Agony - Weeds (live @ Simm City, Vienna, 20161113)" />
					<img src="https://i.ytimg.com/vi/DtSTWHjk9kg/mqdefault.jpg" alt="Life Of Agony - Weeds (live @ Simm City, Vienna, 20161113)">
				</a>
				<a data-partner="yt" data-laut-id="yt-iEpXShsOwAY" data-vid="iEpXShsOwAY" href="https://www.youtube.com/embed/iEpXShsOwAY" target="_blank" title="Dynamo Open Air 1994 German TV Special (Prong Life Of Agony Kyuss Sick Of It All etc.)" itemprop="video" itemscope itemtype="http://schema.org/VideoObject">
					<meta itemprop="contenturl" content="https://i.ytimg.com/vi/iEpXShsOwAY/mqdefault.jpg" />
					<meta itemprop="name" content="Dynamo Open Air 1994 German TV Special (Prong Life Of Agony Kyuss Sick Of It All etc.)" />
					<meta itemprop="description" content="Schau dir das Video an: Dynamo Open Air 1994 German TV Special (Prong Life Of Agony Kyuss Sick Of It All etc.)" />
					<img src="https://i.ytimg.com/vi/iEpXShsOwAY/mqdefault.jpg" alt="Dynamo Open Air 1994 German TV Special (Prong Life Of Agony Kyuss Sick Of It All etc.)">
				</a>
			</div>
		</div>
	</figure>
</section>

<section class="artistinfo">
	<h2 class="tab"><span>Weiterlesen</span></h2>
	<article class="teaser cf">
		<a href="/Life-Of-Agony">
			<img class="teaserbild" alt="" src="/bilder/__100,100/wortlaut/artists/l/life_of_agony/artist-image,121767.jpg" />
		</a>
		<div>
			<a href="/Life-Of-Agony">
				<h3 class="teasertitel">
					<span>LAUT.DE-PORTRÄT</span>
					<strong class="wort">Life Of Agony</strong>
				</h3>
			</a>
			<p class="teasertext"> 1993 kommen die Großstadtkinder Life Of Agony mit &quot;River Runs Red&quot; gleich ganz groß raus und werden in der New Yorker Subkulturszene sofort in einem …</p>
		</div>
	</article>
</section>

					</div>
					<section class="module-comment">

	<h3 id="kommentare">Noch keine Kommentare</h3>
		
<div class="add-comment">
	<div class="minime">
		<div>
			<img src="/bilder/__40,40/benutzer/default_profilepic_54.jpg" />
			<div class="triangle"></div>
		</div>
	</div>
	<form action="/_module/comment/add" method="post">
		<div>
			<input type="hidden" name="parent" value="album:106795" />
			<textarea name="text" placeholder="Trau Dich, schreib was!"></textarea>
			<a class="submit">Speichern</a>
		</div>
	</form>
</div>
</section>
				</div>

				<aside class="column column-right cf">
				<script id="ajax_module_590881381679c" type="text/javascript">
jQuery( function ( $ ) {
	var div, parent;
	parent = $( 'script#ajax_module_590881381679c' ).parent();
	div = $( '<div><div style="height:50%;position:relative;width:50%;"><div class="ajax-loading"></div></div></div>' );
	parent.append( div.css( {
		height: parent.height(),
		position: 'relative'
	} ) );
	$.ajax( {
		url: '/_module/share/index/7b2275726c223a225c2f4c6966652d4f662d41676f6e795c2f416c62656e5c2f412d506c6163652d57686572652d5468657265732d4e6f2d5061696e2d313036373935227d',
		success: function ( response ) {
			$( '#ajax_module_590881381679c' ).before( response );
			div.remove();
		}
	});
});
</script>
<script id="ajax_module_590881381680b" type="text/javascript">
jQuery( function ( $ ) {
	var div, parent;
	parent = $( 'script#ajax_module_590881381680b' ).parent();
	div = $( '<div><div style="height:50%;position:relative;width:50%;"><div class="ajax-loading"></div></div></div>' );
	parent.append( div.css( {
		height: parent.height(),
		position: 'relative'
	} ) );
	$.ajax( {
		url: '/_module/releaserating/form/106795',
		success: function ( response ) {
			$( '#ajax_module_590881381680b' ).before( response );
			div.remove();
		}
	});
});
</script>
<div id="rectangle">
<script type="text/javascript">
//hrrEp7x("300x250")
</script>
<span class="hrrEp7x_end"></span>
</div>

<div class="module-sidebarcharts reviews">
	<h3>Meistgelesene Reviews</h3>
	<ol>
		<li class="cf">
			<div class="teaser-img" style="background-image: url('/bilder/__40,0/lautstark/artikel/cdreview/48498/cover,147370.jpg')">
				<a href="/Adel-Tawil/Alben/So-Schoen-Anders-106493"></a>
			</div>
			<div class="teaser-txt">
				<a href="/Adel-Tawil/Alben/So-Schoen-Anders-106493" class="stark"><b>Adel Tawil</b></a><br />
				So Schön Anders <a href="/Adel-Tawil/Alben/So-Schoen-Anders-106493#kommentare" class="stark commentcounter comment-bubble" data-related-object="album:106493"></a><br />
			</div>
		</li>
		<li class="cf">
			<div class="teaser-img" style="background-image: url('/bilder/__40,0/lautstark/artikel/cdreview/48503/cover,147371.jpg')">
				<a href="/Soehne-Mannheims/Alben/MannHeim-106729"></a>
			</div>
			<div class="teaser-txt">
				<a href="/Soehne-Mannheims/Alben/MannHeim-106729" class="stark"><b>Söhne Mannheims</b></a><br />
				MannHeim <a href="/Soehne-Mannheims/Alben/MannHeim-106729#kommentare" class="stark commentcounter comment-bubble" data-related-object="album:106729"></a><br />
			</div>
		</li>
		<li class="cf">
			<div class="teaser-img" style="background-image: url('/bilder/__40,0/lautstark/artikel/cdreview/48560/cover,147461.jpg')">
				<a href="/Gorillaz/Alben/Humanz-106556"></a>
			</div>
			<div class="teaser-txt">
				<a href="/Gorillaz/Alben/Humanz-106556" class="stark"><b>Gorillaz</b></a><br />
				Humanz <a href="/Gorillaz/Alben/Humanz-106556#kommentare" class="stark commentcounter comment-bubble" data-related-object="album:106556"></a><br />
			</div>
		</li>
		<li class="cf">
			<div class="teaser-img" style="background-image: url('/bilder/__40,0/lautstark/artikel/cdreview/48541/cover,146093.jpg')">
				<a href="/Feist/Alben/Pleasure-106492"></a>
			</div>
			<div class="teaser-txt">
				<a href="/Feist/Alben/Pleasure-106492" class="stark"><b>Feist</b></a><br />
				Pleasure <a href="/Feist/Alben/Pleasure-106492#kommentare" class="stark commentcounter comment-bubble" data-related-object="album:106492"></a><br />
			</div>
		</li>
		<li class="cf">
			<div class="teaser-img" style="background-image: url('/bilder/__40,0/lautstark/artikel/cdreview/48499/cover,147380.jpg')">
				<a href="/Incubus/Alben/8-106725"></a>
			</div>
			<div class="teaser-txt">
				<a href="/Incubus/Alben/8-106725" class="stark"><b>Incubus</b></a><br />
				8 <a href="/Incubus/Alben/8-106725#kommentare" class="stark commentcounter comment-bubble" data-related-object="album:106725"></a><br />
			</div>
		</li>
		<li class="cf">
			<div class="teaser-img" style="background-image: url('/bilder/__40,0/lautstark/artikel/cdreview/48469/cover,147294.jpg')">
				<a href="/The-Black-Angels/Alben/Death-Song-106693"></a>
			</div>
			<div class="teaser-txt">
				<a href="/The-Black-Angels/Alben/Death-Song-106693" class="stark"><b>The Black Angels</b></a><br />
				Death Song <a href="/The-Black-Angels/Alben/Death-Song-106693#kommentare" class="stark commentcounter comment-bubble" data-related-object="album:106693"></a><br />
			</div>
		</li>
		<li class="cf">
			<div class="teaser-img" style="background-image: url('/bilder/__40,0/lautstark/artikel/cdreview/48525/cover,147410.jpg')">
				<a href="/Thomas-Anders/Alben/Pures-Leben-106737"></a>
			</div>
			<div class="teaser-txt">
				<a href="/Thomas-Anders/Alben/Pures-Leben-106737" class="stark"><b>Thomas Anders</b></a><br />
				Pures Leben <a href="/Thomas-Anders/Alben/Pures-Leben-106737#kommentare" class="stark commentcounter comment-bubble" data-related-object="album:106737"></a><br />
			</div>
		</li>
		<li class="cf">
			<div class="teaser-img" style="background-image: url('/bilder/__40,0/lautstark/artikel/cdreview/48423/cover,147210.jpg')">
				<a href="/Kendrick-Lamar/Alben/Damn.-106678"></a>
			</div>
			<div class="teaser-txt">
				<a href="/Kendrick-Lamar/Alben/Damn.-106678" class="stark"><b>Kendrick Lamar</b></a><br />
				Damn. <a href="/Kendrick-Lamar/Alben/Damn.-106678#kommentare" class="stark commentcounter comment-bubble" data-related-object="album:106678"></a><br />
			</div>
		</li>
		<li class="cf">
			<div class="teaser-img" style="background-image: url('/bilder/__40,0/lautstark/artikel/cdreview/48528/cover,145538.jpg')">
				<a href="/Ayreon/Alben/The-Source-106738"></a>
			</div>
			<div class="teaser-txt">
				<a href="/Ayreon/Alben/The-Source-106738" class="stark"><b>Ayreon</b></a><br />
				The Source <a href="/Ayreon/Alben/The-Source-106738#kommentare" class="stark commentcounter comment-bubble" data-related-object="album:106738"></a><br />
			</div>
		</li>
		<li class="cf">
			<div class="teaser-img" style="background-image: url('/bilder/__40,0/lautstark/artikel/cdreview/48454/cover,147273.jpg')">
				<a href="/Elaekelaeiset/Alben/Humppa-Of-Finland-106691"></a>
			</div>
			<div class="teaser-txt">
				<a href="/Elaekelaeiset/Alben/Humppa-Of-Finland-106691" class="stark"><b>Eläkeläiset</b></a><br />
				Humppa Of Finland <a href="/Elaekelaeiset/Alben/Humppa-Of-Finland-106691#kommentare" class="stark commentcounter comment-bubble" data-related-object="album:106691"></a><br />
			</div>
		</li>
	</ol>
	<a href="/Alben/Topklicks" class="button">Mehr Top-Alben anzeigen</a>
</div>
<form class="interaktiv" id="sidebar-newsletter" action="" method="POST">
	<fieldset class="cf">
		<legend>Newsletter</legend>
		<input type="text" class="nl_mail font-sans" name="newsletter_email" id="newsletter_email" placeholder="Deine Email-Adresse" />
		<input class="button submit" type="submit" value="Anmelden" />
	</fieldset>
</form>


<form action="" class="interaktiv" id="sidebar-facebook">
	<fieldset>
		<legend>Facebook</legend>
		<div class="box-facebook">
			<iframe src="http://www.facebook.com/plugins/likebox.php?id=98502629459&amp;width=292&amp;connections=10&amp;stream=false&amp;header=false&amp;height=255" scrolling="no" frameborder="0" allowtransparency="true"></iframe>
		</div>
	</fieldset>
</form>

<script id="ajax_module_590881381692d" type="text/javascript">
jQuery( function ( $ ) {
	var div, parent;
	parent = $( 'script#ajax_module_590881381692d' ).parent();
	div = $( '<div><div style="height:50%;position:relative;width:50%;"><div class="ajax-loading"></div></div></div>' );
	parent.append( div.css( {
		height: parent.height(),
		position: 'relative'
	} ) );
	$.ajax( {
		url: '/_module/counter/count/release:106795',
		success: function ( response ) {
			$( '#ajax_module_590881381692d' ).before( response );
			div.remove();
		}
	});
});
</script>
				</aside>

			</div>
		</div>

		<div id="special"></div>


		<footer>
			<div class="page-centered" id="fuss">
				<a class="to-top" href="//www.laut.de/Life-Of-Agony/Alben/A-Place-Where-Theres-No-Pain-106795">Nach oben</a>
				<div id="metalinks">
					<strong>1998 - 2017 &copy;
					<a href="http://www.laut.ag">LAUT AG</a></strong>
					<a href="/_/Impressum">Impressum</a>
					<a href="http://www.laut.ag">Mediadaten</a>
					<!-- <a href="http://www.laut.ag/kontakt/presse/">Presse</a> -->
					<a href="/_/Jobs">Jobs/Praktika</a>
					<a href="/_/AGB">AGB</a>
					<a href="http://lautde.uservoice.com" class="_call_uservoice" target="_blank">Feedback</a>
					<a rel="publisher" href="https://plus.google.com/112151674266450405992/" target="_blank">Google+</a>
					<a href="https://de-de.facebook.com/lautde" target="_blank">Facebook</a>
				</div>
			</div>
		</footer>
		<!-- no more -->

		<script src="/js/_laut_bottom-20170317-134749.js"></script>

		<script>
var hmAds = {site:'laut.de', zone:'r_alben'};
hmAds.keys = hmAds.keys || {};
(function(d){
	var utTagCountry = 'de';
	var utTagSite = hmAds.site;
	var utTagZone = hmAds.zone;
	var utTagUrl = ('https:' == d.location.protocol ? 'https://' : 'http://') +
		'js.himediads.com/js' +
		'?country=' + encodeURIComponent(utTagCountry) +
		'&site=' + encodeURIComponent(utTagSite) +
		'&zone=' + encodeURIComponent(utTagZone) +
		'&' + Math.floor(Math.random()*10000000000);
	var t = d.createElement('script'); t.type = 'text/javascript'; t.async = true; t.src = utTagUrl;
	var s = d.getElementsByTagName('script')[0]; s.parentNode.appendChild(t);
})(document);
</script>
<script>
/*!
 * 0.0.3
 */
/* CONFIGURATION */
var _abd_settings = {
	trackingURL : 'green-griffin-860.appspot.com/'
}
/* END OF CONFIGURATION */
var BlockDetectionLogged="testing";!function(){function a(){c.build()}var b={blockTool:0,blockStatus:2,protocol:location.protocol+"//",browserName:"",trackingImg:"image.png"},c=function(){function a(){var a=document.createElement(d.tag);a.setAttribute("class",d.classes),a.setAttribute("style",d.styles),document.body.appendChild(a),c(a)}function c(a){function c(a){var c,d=!0;return 0!==a.length?(c=window.getComputedStyle(a,null),"none"===c.getPropertyValue("display")&&(d=!1,/4321/.test(c.getPropertyValue("orphans"))===!0?b.blockTool=2:document.getElementsByTagName("body")[0].getAttribute("abp")&&(b.blockTool=1)),d===!0&&/url\(("|')about:abp-elemhidehit\?\d+#dummy("|')\)/.test(c.getPropertyValue("-moz-binding"))===!0&&(d=!1,b.blockTool=1)):d=!1,d}setTimeout(function(){b.blockStatus=window.getComputedStyle?c(a)===!1?1:0:2,e.load()},200)}var d={tag:"div",classes:"review-ad adwords advertisment googleadsense",styles:"position:absolute; z-index: -2; display:block; height:0; width:0; border:none; overflow:hidden; opacity: 0;"};return{build:a}}(),d=function(){function a(a){function b(b){var c=a.match(b);return c&&c.length>1&&c[1]||""}var c,d=!0,e=b(/version\/(\d+(\.\d+)?)/i);return c=/opera|opr/i.test(a)?{name:"o",opera:d,version:e||b(/(?:opera|opr)[\s\/](\d+(\.\d+)?)/i)}:/msie|trident/i.test(a)?{name:"ie",msie:d,version:b(/(?:msie |rv:)(\d+(\.\d+)?)/i)}:/chrome|crios|crmo/i.test(a)?{name:"ch",chrome:d,version:b(/(?:chrome|crios|crmo)\/(\d+(\.\d+)?)/i)}:/firefox|iceweasel/i.test(a)?{name:"ff",firefox:d,version:b(/(?:firefox|iceweasel)[ \/](\d+(\.\d+)?)/i)}:/safari/i.test(a)?{name:"s",safari:d,version:e}:{name:"oth"}}return a("undefined"!=typeof navigator?navigator.userAgent:"")}(),e=function(){function a(){return Math.floor(99990*Math.random())+10}function c(){"/"!==_abd_settings.trackingURL.slice(-1)&&(_abd_settings.trackingURL=_abd_settings.trackingURL+"/");var c=b.protocol+_abd_settings.trackingURL+"img/"+a()+"/"+b.blockStatus+"/"+d.name+"/"+b.trackingImg,e="visibility: hidden; position: absolute; opacity: 0; border: 0;",f=document.createElement("img");f.setAttribute("src",c),f.setAttribute("height","1"),f.setAttribute("width","1"),f.setAttribute("style",e),document.body.appendChild(f),BlockDetectionLogged=1==b.blockStatus?!0:!1}return{load:c}}();"interactive"===document.readyState?a():document.addEventListener("DOMContentLoaded",function(){a()})}();
</script>


		<script type="text/javascript">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</script>

		<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"15274b32c7","applicationID":"2324803","transactionName":"NFVbYhFRWUtYUxALWg0fekMQRFhVFnwFF0E\/c1ZYF0JYVFVVFj1nBlxcVxBV","queueTime":0,"applicationTime":3,"atts":"GBJYFFlLSkU=","errorBeacon":"bam.nr-data.net","agent":""}</script>

	</body>
</html>
